Telegram dejará de funcionar para versiones antiguas de Android. La aplicación de mensajería ha actualizado sus condiciones y ha anunciado que deja de dar soporte a Android 2.2, 2.3 y 3.0, siendo Android Ice Cream (4.0) el requisito mínimo para poder utilizar Telegram.

[adrotate banner=»125″]

Las versiones del sistema operativo de Google afectadas con la modificación son 2.2, 2.3 y 3.0, ya que las versiones anteriores no contaban ya con soporte, como ha explicado la compañía en la sección de preguntas frecuentes de su web.

Las versiones que se quedan fuera suponen menos de un dos por ciento de los usuarios del mercado de Android, cerca de 20 millones de dispositivos que no podrán seguir utilizando la aplicación de mensajería si no actualizan el sistema operativo.

Dejar respuesta

Please enter your comment!
Please enter your name here

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.